Home > Cannot Load > Cannot Load Module Libifsql.so

Cannot Load Module Libifsql.so

I ran the command on the wrong machine ruining my credibility in this forum ;-) OK, I give it another try. I'm not a Unix developer but I always thought that "libxxxxx.a" files held static object files, and "libxxxx.so" files held shared object files. Oh well, at least it works. asked 7 years ago viewed 502380 times active 4 months ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Get the weekly newsletter! have a peek at this web-site

Read 14 Mar 12 - BernieSpang.com - International Informix User Group set to meet in San Diego... As you can see, this is in sys.path: $ python -c "import sys; print sys.path" ['', '/usr/local/lib/python2.5/site-packages/setuptools-0.6c9-py2.5.egg', '/usr/local/lib/python25.zip', '/usr/local/lib/python2.5', '/usr/local/lib/python2.5/plat-linux2', '/usr/local/lib/python2.5/lib-tk', '/usr/local/lib/python2.5/lib-dynload', '/usr/local/lib/python2.5/sitepackages', '/usr/local/lib', '/usr/local/lib/python2.5/site-packages'] Any help will be greatly appreciated. Any help would be appreciated. Document information More support for: Informix Tools Software version: 1.0, 1.1, 1.2, 1.3, 1.4, 1.5, 1.6, 2.0, 2.1, 2.2, 2.3, 2.4, 2.5, 2.6, 2.7, 2.8, 2.9, 3.0, 4.0, 4.1, 4.2, 5.1,

Terms of use *** Powered By IBM Informix Dynamic Server V11.10 - Run Cheetah Run*** To use Google Groups Discussions, please enable JavaScript in your browser settings, and then I'm a consultant at this firm, and while I've been given root access to this machine I probably need to notify people who will get monitoring alerts & such before I Read 8 Sep 11 - TMCnet.com - IBM Offers Database Solution to Enable Smart Meter Data Capture... Also, and forgive me if this is a stupid question: Do you have an Informix Client SDK loaded on the box?

Try running 'ldd' on the Informix.so and see what it diagnoses... Note: This error also occurs when you have installed tools (4gl, r4gl, ..) 64 bits in the same directory with CSDK 32 bits. I installed curl 7.19 to /opt/curl/ to make sure that I would not affect current curl on our production servers. What happend if you run oninit -V ?

Re: install informix spatial database (views: 862)Sean Durity -- Monday, 7 August 2006, at 2:27 p.m. Forum Operations by The UNIX and Linux Forums php.net| support| documentation| report a bug| advanced search| search howto| statistics| random bug| login go to bug id or search bugs for Bug#8051 Additional products: Install remaining interface and documentation products in order, from oldest to newest versions. 2. http://members.iiug.org/forums/datablade-list/index.cgi/noframes/read/193 Yours, Clovis Remove advertisements Sponsored Links Clovis_Sangrail View Public Profile Find all posts by Clovis_Sangrail

« Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page

Advertisement dBforums Brief Subscribe to dBforums Brief to receive special offers from dBforums partners and sponsors Top Helpers healdem - 59 mark.b - 55 Pat Phelan - 54 ranman256 - 23 All Rights Reserved. This incident will be reported How do we assign an initial value to a lookup field in sharepoint add in? My LD_LIBRARY_PATH was not set, so: $ LD_LIBRARY_PATH=/usr/local/lib $LD_LIBRARY_PATH /usr/local/lib But I still get the same error: $ python -c "import pycurl" Traceback (most recent call last): File "", line 1,

Is there any way to clear the above error then? –SPRajagopal Jul 4 '13 at 6:12 1 @SPRajagopal: if you don't have privileges to modify the system attributes you have Read 28 May 12 - Bloor - David Norfolk on the recent Informix benchmark "pretty impressive results"... at (eval 1) line 3 Compilation failed in require at (eval 1) line 3. Any suggestions! –Akhil Chandra Maganti Jul 12 at 11:44 Try a "ldconfig" command after exporting your library.

Read 1 Mar 12 - IBM Data Management - IIUG Heads West for 2012 - Get ready for sun and sand in San Diego... Check This Out Breaks off itself Informix at attempt to load library2 DaugavaTried to change syntax of registration routine, exchanged nothing.At me onInformix Dynamic Server 2000 Version 9.21.UC5 (32bit);SunOS i 5.9 Generic_112233-12 sun4u sparc The parameter works, but errors remained all the same.Whether who faced with similar problems? It works!! (Or at least, it gets me to the point of needing a cipher to decrypt the files I want to access.): Code: ++++++++++++++++++++ lipossrp01ga:/data/7700 $ /SCA/gtm_dist-V5.4-002A/mupip journal -extract=test.log -fences=none

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed c. What crime would be illegal to uncover in medieval Europe? Source succeeded Writing to infos file ...

Read 24 May 10 - eWeek Europe - IBM Supplies Database Tech For EU Smart Grid... Forum New Posts Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links View Site Leaders dBforums Database Server Software Informix libifsql.so: cannot open shared object file If this is You may have to register before you can post: click the register link above to proceed.

RE: install informix spatial database (views: 928)Mike Badar -- Monday, 7 August 2006, at 4:53 p.m.

What happend if you run oninit -V ? United States English English IBM® Site map IBM IBM Support Check here to start a new keyword search. Some libraries are published in different versions simultaneously, for example, Python. Be careful.

you can type python setup.py --help build_ext to see the explanations of -R and -I share|improve this answer edited Apr 22 at 10:22 answered Apr 22 at 10:16 ScutterKey 174 add Read 20 May 10 - ebiz - IBM Teams With Hildebrand To Bring Smart Metering To Homes Across Britain... share|improve this answer answered Mar 23 at 16:29 TaoCHEN92 311 add a comment| up vote 2 down vote cd /home// sudo vi .bash_profile add these lines at the end LD_LIBRARY_PATH=\usr\local\lib:http://dekovsoft.com/cannot-load/cannot-load-module-libjox10-a.html When I call the example of the shared object library I'm looking for with LD_LIBRARY_PATH, I get something like this: $ LD_LIBRARY_PATH=/path/to/mysodir:$LD_LIBRARY_PATH python example-so-user.py python: can't open file 'example-so-user.py': [Errno 2]

You can use this command to look for it: apt-cache search This can also help if you simply have the wrong version of the library installed. That's where those libraries are supposed to come from, AFAIK. Library location If you are sure that the right package is installed, and ldconfig didn't find it, it may just be in a nonstandard directory. I immediately get a more meaningful error message - about a missing dependency!

I do need to try that, though. If the file does not exist you have to re-install the IBM Informix products following the order shown in the first step, or restore it from a system backup file. Forgot your password? Well, I have the libgpgme.so.11 file for my system, it's right there in /usr/local/lib, so I ran 'ar' and made a libgpgme.a library whose only module was the shared library.

The people who supplied the software are due back from the holidays tomorrow, I hope to hear from then soon. ---------- Post updated at 12:54 PM ---------- Previous update was at A "quick fix" is to add this path to a LD_LIBRARY_PATH variable. This seems kind of silly to me. Watson Product Search Search None of the above, continue with my search How to fix the error "fglpc: error while loading shared libraries: libifsql.so: cannot open shared object file: No such

Read 21 May 10 - CNET - IBM to help people monitor energy use...