Home > Cannot Load > Cannot Load Php4apache2 Dll

Cannot Load Php4apache2 Dll

But before that, I had to download the 'other' PHP4 file. I am semi-clueless. To start viewing messages, select the forum that you want to visit from the selection below. Last modified: 2004-11-16 19:05:40 UTC Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In Remember [x] | Forgot Password Login: [x] Bug17356 http://dekovsoft.com/cannot-load/cannot-load-php4apache2.html

Grab PHP 4.2.0 RC3, which will include the file you need. [2002-04-26 16:44 UTC] luna at enst dot fr If it can help, I tried to make an installation doc at: its just a bit annoying when something should work, and doesn't, and takes up time when you don't have much. I am supposed to use this though as thats what they have installed at uni, and I've used different versions of software than what they have installed (it was C++ that This website has proven to be extremely helpful as I work through the process. http://www.sitepoint.com/forums/showthread.php?71784-Cannot-load-C-php-sapi-php4apache2-dll-into-server

I think the problem after looking at it again and again and not seeing it previously is that if you look, Ankur, at your post, you have listed: ************************** // ...httpd.conf I have got MySQL and Apache installed, and both apparently working. Cannot load C:/php/sapi/php4apache2.dll into server: The specified procedure could not be found. Back to top TABJoined: 30 Mar 2013Posts: 4Location: Haiti,Port-au-Prince Posted: Thu 04 Jul '13 15:29 Post subject: To confirm that it's a compatibility problem: The same error occurred with PHP5.5.0.0, but

You'll need to copy the file php4ts.dll to your C:\WINNT\system32\ folder (or C:\Windows\system32\ for Windows XP). Don2007 Web Master Posts: 4923Loc: NY 3+ Months Ago Your quote has front slashes and the error message has back slashes. I am using the standard Win32 binary release for both PHP and Apache. this i was doing with the apch2.0.4.8 and php4.3.4 ol4pr0 View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to ol4pr0 Find all posts

Back to top jimskiJoined: 18 Jan 2014Posts: 182Location: USSA Posted: Thu 20 Feb '14 0:39 Post subject: Re: Error message when I try to restart Apache TheMagician wrote: /conf/httpd.conf: Cannot load But i am sure older versions of apache should also work. USA Posts 12,305 Mentioned 1 Post(s) Tagged 0 Thread(s) If you are using Apache 2.0.39, you will need to use a different file in order to get it to work. This seems to be a problem that has been kicking around at the php web site and other places for as long as Apache2 has been available, yet there doesn't seem

The php4apache.dll file is in that patch so i just cant figure what the problem is Any ideas? I use winXP-SP1, Apache2, PHP4.3.1 why are you using apache 2 in the first place. Posts: 1 Thanks: 0 Thanked 0 Times in 0 Posts Althoug the error message is: Cannot load  c:/php/sapi/php4apache2.dll : The specified module could not be found. In the PHP installation directory, find the php.ini-dist file and rename it php.ini. 2.

Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In Remember [x] | Forgot Password Login: [x] Post Information Total Posts in this topic: 10 postsUsers browsing this forum: No registered users and 39 guests You cannot post new topics in this forum You cannot reply to topics pramitroy Guru Posts: 1284 3+ Months Ago I had the same problem, it was fixed after installing EasyPHP. Why not delete what you have done so far, get the new version, or check the changelog of PHP above that version to see if there are any problems...What version of

The dependency checker that comes with Visual Studio 6 reports that php4apache.dll depends on another dll called apachecore.dll, which didn't come with the php or apache binaries. Check This Out Apache loaded up the page it should have when I typed in http://localhost into IE. But I will probably use that 1.3. copy over the new one with the old one) Apache doesn't complain at all.

I got the same error until I placed that file in the c:\windows\system dir for me and everything worked great. Its not that you are copying anything to a wrong directory or that you are "typing" anything incorrectly other than the slashes... MyWeb « Previous Thread | Next Thread » Thread Tools Search this Thread Display Modes

Dev Articles Community Forums Sponsor: #1 April 3rd, 2003, 05:58 http://dekovsoft.com/cannot-load/cannot-load-php-dll.html Well can you help me?

Also those versions offer msi installer. Copyright © 2001-2016 The PHP Group All rights reserved. It is a problem with the new php4apache.dll Any clues?

windows.

Page 2 of 3 First 123 Last Jump to page: Results 16 to 30 of 39 Thread: cannot load php4apache.dll in apache Tweet Thread Tools Show Printable Version Email this Page… I am using Apache 1.3.19. However the version I got was supposed to work with the version PHP I also have because they were the versions recommended to me. nicat23 View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to nicat23 Visit nicat23's homepage!

installing all new versions of everything worked! The only fields I changed in here were the fields:doc_root = ":\www\Apache2\htdocs"file_uploads = Off and I had also copied my test.php file to c:\www\Apache2\htdocs when I tried to test it, but Register Help Remember Me? http://dekovsoft.com/cannot-load/cannot-load-oci-dll.html Thanks Back to top TABJoined: 30 Mar 2013Posts: 4Location: Haiti,Port-au-Prince Posted: Mon 01 Jul '13 17:58 Post subject: bizcom wrote: I did just figure it out though, I needed the correct

and on that line i have this Code: LoadModule php4_module C:/php/sapi/php4apache2.dll AddType application/x-httpd-php .php .php3 .phtml AddType application/x-httpd-php-source .phps Edit: I thought this might help C:\DOCUME~1\ANDREW>cd C:\php C:\PHP>tree Folder PATH listing The error message is misleading and should be rephrased. So in my case it would be: ";C:\php\;". « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Display Modes Linear Mode Switch to Hybrid Mode You can find out more information about the move and how to open a new account (if necessary) here.

have tried by adding de following 2 lines! Now the Interbase support works and everything that crashed the server before as well. Make sure that your apache and php are both x64 or both x86 and preferably compiled with the same VC. kuikeelc View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to kuikeelc Find all posts by kuikeelc Find all threads by kuikeelc Add kuikeelc

I did reinstall it in between the first post I made here and the second, and i deleted everything, uninstalling Apache and deleting all php files off, including the directory I