Home > Cannot Load > Cannot Load Subtitles Idx Mplayer

Cannot Load Subtitles Idx Mplayer

Usually a PC with MS Office would have these, but there are other ways to install them. or am I the only one who wants the subtitles to look good and to be able to configure them ? I did all the system, but video does not appear in the subtitle. Contact Us - The KMPlayer - Archive - Top Home Register FAQ Members List Calendar Search Today's Posts [email protected] Discussion: mplayer can't determine subtitle format useing the switch sub (too http://dekovsoft.com/cannot-load/cannot-load-oci-dll.html

User Menu: Pantuflo View Public Profile Send a private message to Pantuflo Find all posts by Pantuflo «Previous Thread | Technical Support | Next Thread» Page 1 of 2: 1 2 If I enable external subtitles module (I've added both .sub and .idx extensions), they work well without being renamed. Officially supported subtitle types: .srt files and divx subtitles (XSUB) Note: You can insert DivX subtitles if you name the subtitle file the same as your video and have them in When using smplayer I always see the message "subtitles: disabled" when I play one of this movies. https://sourceforge.net/p/smplayer/bugs/8/

ID_VIDEO_ASPECT=2.3529 VO: [directx] 640x272 => 640x272 Planar YV12 [zoom] ID_AUDIO_TRACK=1 Discussion Ricardo Villalba - 2007-04-09 Logged In: YES user_id=115931 Originator: NO Hi. I'm not quite sure about this yet. Read this first.

Please don't fill out this field. I hope this help to figure out the problem and you can solved. Any suggestions? You seem to have CSS turned off.

Could you test if now it works better? Dealing with the conversion, it is not in fact a simple conversion. That's probably a good idea (and some other options already do this), but it's also complicated both to implement and for the user. http://mplayerhq.hu/pipermail/mplayer-users/2004-July/046620.html Login to post comments SRT files that won't play Submitted by raulvalderrama on Sun, 06/26/2011 - 13:25.

I have tested them and subtitles work with default config if they are renamed to a non-unicode filename. ID_VOBSUB_ID=0 ID_VSID_0_LANG=en ID_VOBSUB_ID=1 ID_VSID_1_LANG=fr ID_VOBSUB_ID=2 ID_VSID_2_LANG=es ID_VOBSUB_ID=3 ID_VSID_3_LANG=fr ID_VOBSUB_ID=4 ID_VSID_4_LANG=es Cache fill: 0.00% (0 bytes) AVI file format detected. Login to post comments no hdmi sound and subtitles look very bad.... Were you doing it by hand?

In the "Filters" tab, there are two "Preview" buttons. http://labs.divx.com/node/1689 It must be something else even though I haven't found it. not sure if it had to do with .sub or .idx file rusivi2 (rusivi2-deactivatedaccount) wrote on 2010-09-14: #6 Thank you for reporting this bug. its not a defective sub because it works in mpc User Menu: cow07 View Public Profile Send a private message to cow07 Find all posts by cow07 mad Retired moderator

SourceForge Browse Enterprise Blog Deals Help Create Log In or Join Solution Centers Go Parallel Resources Newsletters Cloud Storage Providers Business VoIP Providers Call Center Providers Home Browse SMPlayer Bugs SMPlayer Check This Out but my TV does not have this function, so i want to integrate the .srt subtitles into the .mkv file. hello I have two subtitle problems. I have left everything else set to the defaults.

Please don't fill out this field. So mplayer tries to load just the .sub, which doesn't work and so results in an error. I stand between the candle and the star. Source Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications.

Tried with 2:1.0~rc1-0ubuntu6. Even if it's just "sorry, can't help you!" Thanks! Can not open external file 3.sub. $ mpv -V mpv b'0.3.10' (C) 2000-2013 mpv/MPlayer/mplayer2 projects built on 2014-05-24T15:13:46 ffmpeg library versions: libavutil 52.66.100 libavcodec 55.52.102 libavformat 55.33.100 libswscale 2.5.102 libavfilter 4.2.100

May be a defective subtitle...

User Menu: mylam View Public Profile Send a private message to mylam Find all posts by mylam mad Retired moderator Join Date: Jan 2006 Location: Slovakia Posts: 2,584 #3|Link| Posted Any advice will be appreciated. Totem crashes opening the same file. By jepe in forum Subtitle Replies: 4 Last Post: 14th Apr 2009, 14:49 « Previous Thread | Next Thread » Quick Style Chooser: -- VideoHelp Classic ---- VideoHelp Classic 75% ----

Check to see if the file plays back with subtitles in DivX Player. VDec: vo config request - 640 x 272 (preferred colorspace: Planar YV12) VDec: using Planar YV12 as output csp (no 0) Movie-Aspect is 2.35:1 - prescaling to correct movie aspect. I am using the latest server build. http://dekovsoft.com/cannot-load/cannot-load-php-dll.html You get an error message saying "cannot load subtitles", but the subtitles are actually loaded and visible onscreen.

Read this first. They also work when loaded via ffdshow. Login to post comments subtitle quality and size Submitted by emrahalpat on Tue, 10/07/2008 - 05:18. +1 on the previous comments, it should be fairly simple to add an update that Enabled UAC right as per this link: http://www.kmplayer.com/forums/showt...&highlight=UAC I have also enabled the subtitle module as you advised.

Now the subtitles should work (even although in Subtitles->Select doesn't appear any). Can not open external file tmp/file 1. [file] Cannot open file ' 2': No such file or directory Failed to open 2. thanks in advance Login to post comments srt file will not play Submitted by mihai03 on Sun, 10/18/2009 - 01:32. my language is Japanese,but never display as Japanese.I don't know how to display.I tried at setting section.but I couldn't select Japanese.

But with mkv or mp4 video files, the srt files aren't shown... As another resualt I get a message sayign that it won't work and don't bother to try and fix it as it will not work with these subs... ? Login to post comments I send a file for you take a Submitted by P84 on Thu, 12/23/2010 - 07:33. Is that a bug or I have to change any setting?

Page 1 of 2: 1 2 > View First Unread mylam New Member Join Date: Apr 2008 Posts: 3 #1|Link| Displaying subtitle (.idx & .sub format) in Vista, Posted Its similar to when try to display chinese symbols, except these are English-i watched them yesterday and it worked!! Example: $ mpv file\ 1\,\ 2\,\ 3.mkv --sub file\ 1\,\ 2\,\ 3.sub Playing: file 1, 2, 3.mkv [cache] Cache size set to 8192 KiB Cache fill: 20.34% (1705984 bytes) Detected file Any guesses?

Changed in mplayer (Ubuntu): status: Confirmed → Incomplete linusr (linusr) wrote on 2009-10-24: #5 I too have the same issue in Ubuntu Karmic. No, thanks Forum Forum Index Today's Posts New Posts Software All tools / Search tool Popular tools Portable tools DVD Hacks DVD Players DVD Media Guides All guides Articles Authoring Capture You signed out in another tab or window. anyways, i will upload a random .sub and .idx file basically, none of the of them work.