Home > Cannot Load > Dependent Module Libintl.a(libintl.so.1) Could Not Be Loaded.

Dependent Module Libintl.a(libintl.so.1) Could Not Be Loaded.

Contents

PCMag Digital Group AdChoices unused Login with LinkedIN Or Log In Locally Email Password Remember Me Forgot Password?Register ENGINEERING.com Eng-Tips Forums Tek-Tips Forums Search Posts Find A Forum Thread When I checked the log files I came out with the following error message0509-152Member libz.so.1 is not found in archiveexec(): 0509-036 Cannot load program /usr/bin/rpm because of the following errors:0509-022 Cannot This could occur if the message has been deleted or the URL has been edited. What can I do to use rpm? have a peek at this web-site

I also found the same file on the splunk server in "/opt/splunk/etc/apps/nmon/default/savedsearches.conf". Dependent module /lib/libbz2.a(libbz2.so.1) could not be loaded. As I am a linux and AIX administrator I would be happy to use and install rpms apps. I then realised, this was the extracted/gzip'd installation file. http://www.unix.com/aix/259779-problems-rpm-command.html

Dependent Module Libintl.a(libintl.so.1) Could Not Be Loaded.

All rights reserved. Suggested Solutions Title # Comments Views Activity non-interactive authentication of sftp command in AIX 5.3 15 150 168d sed -- search an replace multiple pattern 11 45 153d UNIX network port Red Flag This Post Please let us know here why this post is inappropriate. oslevel -r shows the Maintenance Level (Technology Level since 5300-05 or so), oslevel -s shows the Service Level. 0 LVL 61 Overall: Level 61 Unix OS 35 Message Active today

thanx I will try that Log in to reply. Covered by US Patent. Copyright Regents of the University of California 1990, 1993, 1994, 1995. I have removed this entire "$home/nmon" folder structure and have restarted splunk on the Universal Forwarder/nmon host.

Connect with top rated Experts 25 Experts available now in Live! Show: 10 25 50 100 items per page Previous Next Feed for this topic Log In E-mail or User ID Password Keep me signed in Recover Password Create an Account Which 0652-141 There is no python in (PATH statement listed) 0 New setup of Universal forward on AIX, with nmon TA-nmon app installed. Start a new thread here 3103238 Related Discussions RPM Module Error in AIX Problem on rpm install for SSH on AIX 5.3 missing libcpr.a POE libcpr.a missing.

Join Now For immediate help use Live now! Toolbox.com is not affiliated with or endorsed by any company listed at this site. If you are still having problems please contact your administrator. No spaces please The Profile Name is already in use Password Notify me of new activity in this group: Real Time Daily Never Keep me informed of the latest: White Papers

Member Shr4.o Is Not Found In Archive

com> Date: 2002-11-07 15:05:04 [Download message RAW] Hi, I wanted to install and test rpm and some apps, but an error occurs when I run rpm When I execute rpm as http://www.tek-tips.com/viewthread.cfm?qid=732886 All rights reserved. Dependent Module Libintl.a(libintl.so.1) Could Not Be Loaded. Thought errors occured during instllation. It looks quite like you issued the oslevel command as a Sybase Go to Solution 2 2 2 Participants woolmilkporc(2 comments) LVL 68 Unix OS53 gheist(2 comments) LVL 61 Unix OS35

B -- Broken. http://dekovsoft.com/cannot-load/cannot-load-module-rmclomv.html Please wait... Content for these lines are the same. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

This is the accepted answer. The error related to the "which python" (Python not found) has been eradicated since the version 1.6.14 of the App. If it doesn't work either, unset root's LIBPATH (now and for the future) and try again. Source O -- Obsolete. (partially migrated to newer version) ? -- Inconsistent State...Run lppchk -v.

All Rights Reserved. Not what you were looking for? May I request you to kindly throw some light on this.ThanksRegdsNathan RE: "Cannot load program " - error comtec17 (Vendor) 18 Dec 03 09:42 From the error it looks like the

Is it in your path??

Home | Invite Peers | More UNIX Groups Your account is ready. Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... It responded with following error: exec(): 0509-036 Cannot load program bash because of the following errors: 0509-150 Dependent module /usr/local/lib/libintl.a(libintl.so.3) could not be loaded. 0509-152 Member libintl.so.3 is not found in View All Topics View All Members View All Companies Toolbox for IT Topics UNIX Groups Ask a New Question IBM AIX The IBM AIX group is your premier resource for objective

But the file libbz2.a is in /opt/freeware/lib. November 2007 16:32 An: [email protected] Betreff: RPM for AIX I've downloaded and installed the rpm.rte from IBMs website (ftp://ftp.software.ibm.com/aix/freeSoftware/aixtoolbox/INSTALLP/ppc/rpm.rte) But whenever I call rpm, I get the following error: Could not Asked: Feb 03 at 08:33 PM Seen: 142 times Last updated: Feb 25, '16 Related Questions "This is Cindy, it is my new goatfriend" 2 Answers What is the virtual memory have a peek here Romeo Ninov replied Nov 5, 2009 Check for libz too: 0509-022 Cannot load module libz.a(libz.so.1).

Get Started Skip Tutorial Splunk.com Documentation Splunkbase Answers Wiki Blogs Developers Sign Up Sign in FAQ Refine your search: Questions Apps Users Tags Search Home Answers ask a question Badges Tags