Home > Cannot Load > /usr/lib/apache2/modules/libphp5.so: Cannot Open Shared Object File: No Such File Or Directory

/usr/lib/apache2/modules/libphp5.so: Cannot Open Shared Object File: No Such File Or Directory

Contents

ubuntu apache-http-server share|improve this question edited Nov 30 '14 at 12:34 Peter Mortensen 7,183135179 asked Sep 30 '13 at 21:42 big_p 612 How did you install your apache2? Setting up apache2 (2.4.4-6ubuntu5) ... asked 2 years ago viewed 9649 times active 2 years ago Related 1Why do apache2 upgrades remove and not re-install libapache2-mod-php5?-1Cannot run PHP after upgrading from apache 2.2 to apache 2.41Apache Visiting Singapore for attending Conference. have a peek at this web-site

Ask Ubuntu works best with JavaScript enabled FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum If yes, you had to solve this problem first. asked 3 years ago viewed 29158 times active 1 year ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Get the weekly newsletter! Now it is $ cat /etc/issue Ubuntu 16.04 LTS So the php worked after like so: $ sudo apt-get install lamp-server^ $ sudo a2enmod php7.0 $ sudo service apache2 restart The

/usr/lib/apache2/modules/libphp5.so: Cannot Open Shared Object File: No Such File Or Directory

This may be considered preferable in case of a network interruption (and because it requires, in a sense, fewer steps). If # your system is serving content from a sub-directory in /srv you must allow # access here, or in any related virtual host. Options FollowSymLinks AllowOverride None Require Do you want to continue [Y/n]?

If you consider Benoit's answer to have solved the problem you asked about in this question, I'd recommend you accept that answer by clicking the gray check mark next to (to But I bet there are other issues if it is now running php7.0 where as it was before running php5. Do Morpheus and his crew kill potential Ones? The Apache2 Configtest Failed Ubuntu In it, you'll get: The week's top questions and answers Important community announcements Questions that need answers see an example newsletter By subscribing, you agree to the privacy policy and terms

vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Libapache2-mod-php5 : Depends: Apache2-api-20120211 But It Is Not Installable With a dpkg -C you can check if there are some damaged packages on your system. dpkg: error processing apache2 (--configure): subprocess installed post-installation script returned error exit status 1 No apport report written because MaxReports is reached already Errors were encountered while processing: apache2 E: Sub-process a fantastic read Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

Browse other questions tagged apache2 php or ask your own question. Usr/lib/apache2/modules/libphp5.so: Undefined Symbol: Unixd_config What is in your /etc/apt/sources.list? Why does low frequency RFID have a short read range? It is # supposed to determine listening ports for incoming connections which can be # customized anytime. # # * Configuration files in the mods-enabled/, conf-enabled/ and sites-enabled/ # directories contain

Libapache2-mod-php5 : Depends: Apache2-api-20120211 But It Is Not Installable

It does # not allow access to the root filesystem outside of /usr/share and /var/www. # The former is used by web applications packaged in Debian, # the latter may be my review here I did take some security updates yesterday. /usr/lib/apache2/modules/libphp5.so: Cannot Open Shared Object File: No Such File Or Directory Is this Business or Tourism? Package 'libapache2-mod-php5' Has No Installation Candidate share|improve this answer edited Nov 25 '15 at 5:59 answered Apr 24 '14 at 12:44 MariusMatutiae 29.8k93361 add a comment| up vote 0 down vote If you have your modules loading

share|improve this answer edited Nov 29 '14 at 16:47 answered Nov 29 '14 at 0:17 peterh 1 Thank you, I was able to configure some packages that were listed Check This Out We rely on dpkg's arguments supplied in $1, $2 etc. Total distance traveled when visiting all rational numbers In Doctor Strange what was the title of the book Stan Lee was reading in his cameo? It can also replace the first method, as it should succeed nicely even if the package isn't already installed. (So the initial dpkg -l | grep ... Ah00534: Apache2: Configuration Error: No Mpm Loaded.

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments 000-default.conf.txt (edit) AptOrdering.txt (edit) Dependencies.txt (edit) Df.txt (edit) Dmesg.txt (edit) DpkgHistoryLog.txt (edit) DpkgTerminalLog.txt (edit) screenlog.3 (edit) Add attachment Remote bug Browse other questions tagged apache2 php do-release-upgrade or ask your own question. This is not a trivial change, you can find here the list of adjustments this requires. Source It is not impossible, that your actual debian mirror isn't really okay.

Then when I tried to access mysite.com, index.php downloads instead of opening. Error: Module Mod_authz_default Does Not Exist! Why do languages require parenthesis around expressions when used with "if" and "while"? addFieldToFilter() And Condition in magento2 more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life /

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

This incident will be reported Tank-Fighting Alien Did a thief think he could conceal his identity from security cameras by putting lemon juice on his face? Antonym for Nourish Can clients learn their time zone on a network configured using RA? Why did Michael Corleone not forgive his brother Fredo? Mod_authz_default.so Missing Are there continuous functions for which the epsilon-delta property doesn't hold?

If it's a possibility for you, purging and reinstalling apache2 would be my first guess. –Marin Althuis Jun 9 '15 at 9:43 add a comment| 2 Answers 2 active oldest votes linux ubuntu apache-http-server share|improve this question edited Apr 24 '14 at 12:08 MariusMatutiae 29.8k93361 asked Apr 24 '14 at 11:13 Dennis Kerrisk 162114 I would save your apache configuration Do you want to continue [Y/n]? have a peek here Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

Try using -f. My apache and wordpress were running fine till this morning. asked 2 years ago viewed 39243 times active 4 months ago Linked 1 How to resolve “The apache2 configtest failed”? 0 I can't restart apache Related 1Why do apache2 upgrades remove The Apache error log may have more information. ...fail!

And the error.log wasn't there. How do pilots identify the taxi path to the runway? when trying to restart apache using /etc/init.d/apache2 restart (or stop and start) I'm getting the following error message: [FAIL] Starting web server: apache2 failed! [warn] The apache2 configtest failed. ... (warning). Why does the Minus World exist?

Arduino Uno has 2 crystal? asked 1 year ago viewed 3884 times active 1 year ago Linked 0 Unable to correct dependencies Update Debian 6 to 7 Related 2how to interpret messages with package dependencies problems Why are angular frequencies used when studying crystal vibrations, over normal frequencies? apache2 php share|improve this question edited Oct 12 '14 at 12:19 Rinzwind 143k18279386 asked Oct 12 '14 at 10:54 Joserex65 91126 Sounds like /etc/apache2/apache2.conf has an error on line

It puts the pieces # together by including all remaining configuration files when starting up the # web server. # # * ports.conf is always included from the main configuration file. How to react? Changed in apache2 (Ubuntu): status: New → Confirmed Argenis Bolivar (abolivar) wrote on 2013-07-18: #3 $ sudo apt-get dist-upgrade Reading package lists...