Home > Cannot Open > Cannot Open Etc Asound State

Cannot Open Etc Asound State

I will keep at it till I figure it out. asked 5 years ago viewed 71480 times active 30 days ago Linked 10 Alsamixer: howto disable auto-mute mode 8 Is there any way to save alsamixer settings other than alsactl store? That said, I don't have the /etc/rc.d mickee384April 26th, 2016, 03:23 PMHi mickee384 I have always used this command. Code: sudo alsactl store 0 If that doesn't work, open this file for editing: Code: gksudo gedit /etc/pulse/default.pa Scroll down to this line: and comment it out load-module module-device-restore So now have a peek here

Kind regards taco143October 9th, 2011, 12:23 AMHi What's the output of (open a terminal) sudo lshw -c multimediaand Post the results back here. Brickman-2 Reply | Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: What is asound.state ? Music again! I believe that /var/lib/alsa is the default location in Debian.

Re: How to Set ALSA Default Device? « Reply #2 on: January 26, 2013, 04:45:46 AM » This *might* be useful ..... It's upstream decision, man alsactl:-f, --file              Select the configuration file to use. Control.30 has the name ¨IEC958 playback default¨ and has a value of ¨04¨ followed by 350 zeroes. Thanks for helping!

I think I have a sound card, I mean, I can hear videos and stuff okay, so why should it say I don't? Is there any other way (than the "alsactl restore" in rc.local) Is there a difference between the "alsactl restore" command mentioned in the external link posted and the "alsa force-reload" command Or do I need to create a new rc.d file? For alsamixer or amixer to be available you need alsa-utils to show in the output of that command, so if it doesn't seem to be installed, add it and try running

Not sure if you have seen this or not but worth looking at: http://usbpiano.sourceforge.net/ And Bear in mind I know nothing of this guy "Lewis Jackson" So Caution is Advised...but his sudo aplay -l and the current kernel you are running. Logged ASUS EeePc 900HA netbook 1.6 Ghz Atom CPU 2 GB RAM160 GB internal HD Seagate 250 GB USB portable drive Intel ‎Mobile 945GSE Integrated Graphics ControllerAtheros AR242x/AR542x Wireless Network AdapterIntel sukumar (wittyguysuku) wrote on 2009-12-15: #23 My sound is muted and when I tried: sudo service alsa-utils restart * Shutting down ALSA... [ OK ] * Setting up ALSA... * warning:

Brickman-2 Reply | Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ What is asound.state ? ls -l /var/lib/alsa/asound.state cat /var/lib/alsa/asound.state Kind regards taco143October 3rd, 2011, 10:31 PMHi It's not an issue with one of the config files is it ? What do you mean no sound card is there? The cream cheeky thing is actually a Star Trek (TOS) communicator.

matt_symesOctober 9th, 2011, 08:13 AMHi *-multimedia description: Audio device product: MCP61 High Definition Audio vendor: nVidia Corporation physical id: 5 bus info: pci@0000:00:05.0 version: a2 width: 32 bits clock: 66MHz capabilities: http://askubuntu.com/questions/50067/howto-save-alsamixer-settings According to the mb literature, the chipset is HDA compliant. Please advance importance to High. mickee384June 2nd, 2016, 06:05 PMThanks, i will try that.

Arch Linux HomePackagesForumsWikiBugsAURDownload Index Rules Search Register Login You are not logged in. http://dekovsoft.com/cannot-open/cannot-open-rom-rom-48g.html Home Help Search Login Register PCLinuxOS-Forums » Help » Desktop Hardware » Clementine Cannot Open Audio Playback Device?[SOLVED] « previous next » Print Pages: [1] Go Down Author Topic: Clementine Cannot Mark as duplicate Convert to a question Link a related branch Link to CVE Duplicates of this bug Bug #21765 Bug #24002 Bug #24011 Bug #44033 Bug #45246 You are not PDA View Full Version : [ubuntu] Sound is bad, can't use alsa mixer either.

Report a bug This report contains Public information Edit Everyone can see this information. I don't know alsa and pulse well enough. This is baffling me at the moment. http://dekovsoft.com/cannot-open/cannot-open-an-anonymous-level-security-token-window-open.html Any help is appreciated. $alsaconf Loading driver... :: Saving ALSA Levels [BUSY] /usr/sbin/alsactl: save_state:1502: No soundcards found... [DONE] :: Restoring ALSA Levels [BUSY] /usr/sbin/alsactl: load_state:1569: Cannot open /etc/asound.state for reading: No

Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. alsa-utils should be changed so that instead of doing a mere "alsactl restore" it takes the following steps in the "start" method (on boot): Move old asound.state to asound.state_PREV Run "alsactl For cards with more features this > can mean routing etc.

It may not be clear because it's only in the title, and not in the comment, but the kernel in which it doesn't work is 2.6.12-8.

Even bytes get lonely for a little bit! CohenKernel: 4.8.6-pclos1 x86_64 (64 bit); Desktop: KDE 4.14.18; Mobo: ASUSTeK P8Z68-V PRO v: Rev 1.0.1; CPU: Quad core Intel Core i7-3770S (-MCP-) cache: 8 MB; Memory: 8 GB; CPU Speed max: Then when Breezy was installed, after you rebooted into 2.6.12, this mixer element was unmuted, correct? It was quite tricky to fix, unfortunately, since on my hardware (Thinkpad T40) enabling "Line Jack Sense" inhibits all audio output as a side-effect; attempting to manually recreate a working alsamixer

mickee384May 5th, 2016, 04:12 PMI will get the info later today. My model is 2525 - this shouldn't matter. oss is a legacy sound system even though it can be emulated by alsa. http://dekovsoft.com/cannot-open/unable-to-open-connection-to-com3-unable-to-open-serial-port.html Daniel T Chen (crimsun) wrote on 2005-09-20: #7 More to the issue: When Hoary was installed, sound worked by default, correct?

Usage: amixer [command] Available options: -h,--help this help -c,--card N select the card -D,--device N select the device, default 'default' -d,--debug debug mode -n,--nocheck do not perform range checking -v,--version Can I copy one of the rc files to rc.d? If I receive written permission to use content from a paper without citing, is it plagiarism? All rights reserved.

Thank you! taco143October 28th, 2011, 08:28 PMDon't start any celebrations, I have no idea what's going on. Use the 'flag out of date' link on the package page, or the Mailing List. Why are LEDs in my home unaffected by voltage drop?

On shutting down the mixer state is stored in /var/lib/alsa/asound.state. aplay -r 4.4.0-24-lowlatency kazakoreJune 14th, 2016, 02:58 AMDefinitely related in some way to the headphone switch and the fixes mentioned in earlier posts have done nothing to fix it (alsactl store/restore QDR06VV9April 26th, 2016, 06:00 PMDose this work sudo alsa force-reload If not This is an older thread but should still work. Jan Braunisch (x-r6) wrote on 2009-12-28: #25 I'm running kubuntu karmic and sound worked well until one reboot (i dont know if i had installed a new kernel before rebooting) when

ls -l /sys/module/snd/holders total 0 lrwxrwxrwx 1 root root 0 2010-03-10 14:50 snd_hda_codec -> ../../snd_hda_codec lrwxrwxrwx 1 root root 0 2010-03-10 14:50 snd_hda_codec_realtek -> ../../snd_hda_codec_realtek lrwxrwxrwx 1 root root 0 2010-03-10 But it should not need to. That will introduce a 5 second delay, so whatever is overwriting your settings will run first, and then your restore command will run after that. Offline #8 2010-03-10 22:11:01 Ashbringer Member Registered: 2010-03-10 Posts: 4 Re: [Solved] Problem with ALSA after fresh install @Moose9999I added them manualy, following a guide from wiki, but it looks like

Is there a way to change the default on ArchLinux? _______________________________________________ Linux-audio-user mailing list [hidden email] http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user Huh? Changed to ¨SDL audio sink¨ and the sound now works.Deleted the .asoundrc file, rebooted. Inequality caused by float inaccuracy What are the applications of taking the output of an amp with a microphone? mickee384May 6th, 2016, 01:54 AMsudo aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: AD1984B Analog [AD1984B Analog] Subdevices: 1/1 Subdevice #0: subdevice #0

I changed one method signature and broke 25,000 other classes.