Home > Cannot Read > Cannot Read Package Data From Installation Media Suse

Cannot Read Package Data From Installation Media Suse

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. User Name Remember Me? Koliko vidim po Linmodems arhivama slična situacija bi mogla biti i sa smartlink modemima. i downloaded the beta1 torrent properly, and it completely 100% and checked all right, and i burned the dvd iso image properly to a rewriteable media and did a check/compare contents this contact form

Može link? For example, you can abbreviate zypper install as zypper in. These packages are mandatory for the system and, if removed, may cause the system to become unstable or stop working altogether. f this is not done already, it can either be registered by using the Novell Customer Center Configuration module in YaST or by using the suse_register commandline tool. http://www.linuxquestions.org/questions/suse-opensuse-60/cannot-read-package-data-from-installation-media-media-error-280811/

Enable them again after the upgrade and edit their version string to match the version number of the distribution of the upgraded now running system. To list all repositories known to the system, use the command: zypper repos The result will look similar to the following output: Example 6-1 Zypper—List of Known Repositories # | Alias Registration is quick, simple and absolutely free. ali zamolila bi nekoga da ako je nekad instalirao drivere NetoDragon (drivere sam nekako uspjela naci :)) i sve sto je potrebno...

Drivers and related software are only installable if certain hardware dependencies are fulfilled. 6.1.3 Updating Software with Zypper There are three different ways to update software using Zypper: by installing patches, This rule is enforced, so packages might change vendor or architecture or even might get downgraded. dajte ljudi probajte se malo prilagoditi početnicima! Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest

Optionally, you can specify a bug number if you only want to list patches for this specific bug. --cve[=number] Lists all needed patches for CVE (Common Vulnerabilities and Exposures) issues, or Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Utilities To verify whether all dependencies are still fulfilled and to repair missing dependencies, use: zypper verify In addition to dependencies that must be fulfilled, some packages recommend other packages. If you need to reset your password, click here.

the graphical gdm/kdm installer fails and reverts back to this very old text-mode suse classical stuff that came in early suse days, and which was booting from the old cd2 or Note that the repository numbers can change after modifying the list of repositories. Pozdrav Ida 2006-03-14 00:09:59 UTC #35 ma evo pregurala sam naredbu make...sad zapela na make install (samo mi se ne da ni procitati sve nakon ove naredbe) ...ma hajd rjesice to Refer to the comments in the file for help about the available options. 6.1.8 Troubleshooting In case you have problems to access packages from configured repositories (for example, Zypper cannot find

no problems there. Execute yast2 repositories and enable SLED11-Extras there. Zypper will report that it will delete the migration product and update the main products. LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE Cannot read package data from installation media.

So next I tried to install 9.1 and do a update, under the installation source (I think) I get a invalide media source error and under software the same error as http://dekovsoft.com/cannot-read/cannot-read-package-data-from-installation-media-9-2.html Siste innlegg problem med mobilen Siste innlegg problem med mobilen Siste innlegg Alternativer til... By default, only unapplied patches are listed. The version must be preceded by an operator: < (lesser than), <= (lesser than or equal), = (equal), >= (greater than or equal), > (greater than).

ja sam uvijek navikao da idem tezim putem Pozdrav ICE Ida 2006-03-10 21:28:03 UTC #20 dr.bidon izgleda vise nije aktivan ovdje... I then rebooted thecomputer and proceeded through the installation menus, entering theip-address of the ftp server, the path ..... . Visit Jeremy's Blog. http://dekovsoft.com/cannot-read/cannot-read-package-data-from-installation-media-ftp.html However, Ialways get an error message "cannot read package data from installationmedia Media error ?".This is what I did so far:I downloaded the iso image and burned it on CD.

BEaton View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by BEaton 04-07-2005, 03:03 AM #2 Pete M Member Registered: Aug 2003 Location: Refresh services and repositores:zypper ref -s Check the repositories using zypper lr. Zypper's syntax is similar to that of rug.

Upgrading to a New Product Version To easily upgrade your installation to a new product version (for example, from SUSE Linux Enterprise Server 11 to SUSE Linux Enterprise Server 11 SP1,

A list of all source packages available in your repositories can be obtained with: zypper search -t srcpackage You can also download source packages for all installed packages to a local so this dvd downloaded and burned has no problems, at least it wouldnt be able to install the stuff if there were any problems with it, would it? Za primjer, provjerite http://start.linux.org.ba/I536ep i biće vam sve jasno. Join our community today!

This command ensures that all packages will be installed from the repositories currently enabled. To list specific patches, use the zypper list-patches command with the following options: --bugzilla[=number] Lists all needed patches for Bugzilla issues. Forumets hovedside Verktøy Avansert søk i forumet Ubesvarte innlegg Nye innlegg Aktive emner Konfigurer filtere Siste fra forum Georg Apenes er død Siste innlegg PCI nettverkskort - Sitecom... his comment is here For example, --auto-agree-with-licenses means applying all needed patches to the system without asking to confirm any licenses (they will automatically be accepted): zypper patch --auto-agree-with-licenses Some commands require one or more

The program zypper supports long and short command names. Zypper will issue a warning if you specify an alias that is already in use. The alias will never change by itself. I tried deleting partitions (someone said the same problem went away when he deleted his existing linux partition)...

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. adis 2006-03-11 07:55:28 UTC #22 OK, pretpostavljam da je to SmartLink familija modema:http://www.smlink.com/objects/slmodem-2.9.10.tar.gz Treba ti RPM paket kernel-source (Yast->Software Management)Downloaduješ paket, recimo u /home/ida, pa iz terminala: $ tar -xzvf slmodem-2.9.10.tar.gz