Home > Cannot Run > Cannot Run Two Device Installation

Cannot Run Two Device Installation

Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We Whenever I click on the "add hardware" Icon in the Control panel of Windows XP, I get the following error message: Cannot Run Two Device Installations: You can install only one I have to go into Device Manager where it has the ? Member Login Remember Me Forgot your password? http://dekovsoft.com/cannot-run/jenkins-xvfb-installation.html

If there is any key or values named "FactoryPreInstallInProgress", please right click and delete it.4. Could this be related? Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads What is telling Windows that an installation is happening?

The hardware wizard was tied up with the message reported in this thread. Posts 13,087 Welcome to WD forums masterofcumnor. My other thought is to get a new machine (which would have some other benefits), but I really don't want to spend the money...

Just click the sign up button to choose a username and then you can ask your own questions on the forum. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... scoops 13:35 07 Jan 05 surching the windows knowledge base for this error but can find nothing like it. Click Start->Run, type "regedit.exe" in the Open box, and click OK.2.

the problem was the plug and play device enumerator i uninstalled it and then i was able to add device drivers through right clicking the properties of under devices in the Delete some keys-------------------------------------1. After restart it was fixed and I am now able to use the "Add Hardware Wizard". How to perform an in-place upgrade (reinstallation) of Windows XP - Q315341 - considering how long & 'not hard' it is would probably be my first stab at this ..

Register Privacy Policy Terms and Rules Help Popular Sections Tech Support Forums Articles Archives Connect With Us Twitter Log-in Register Contact Us Forum software by XenForo™ ©2010-2016 XenForo Ltd. Please join our friendly community by clicking the button below - it only takes a few seconds and is totally free. Big thanks, DoubleTrouble! If you're having a computer problem, ask on our forum for advice.

Stay logged in Welcome to PC Review! http://www.tomshardware.com/forum/147693-45-hardware-device-installations Your cache administrator is webmaster. There is another thread here at TSF http://www.techsupportforum.com/f10/...ime-17330.html With a similar problem and a solution for it here http://www.techsupportforum.com/f10/...ion-23082.html Unfortunately, this (and many other fixes i've found on the net) has the trick might* have been to delete the controller first.

Reply With Quote October 28th, 2004,03:05 PM #2 confus-ed View Profile View Forum Posts Geezer Join Date Jul 1999 Location In front of my PC.... I'll look into the recovery tool, which might help, although that doesn't address the underlying problem. Please re-enable javascript to access full functionality. If there is any key or values named "FactoryPreInstallInProgress", please right click and delete it. 4.

To me it seems that all devices had previously been installed successfully. Zulma Aguiar Guest When I double click Add Hardware Wizard in Control Panels I get an error that reads. All rights reserved. weblink Solution that worked for me: Step I.

Repeat the above steps to delete HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Factory 5. Page 1 of 4 1 2 3 ... I just about tossed my new Alieware gaming machine out the third floor window.

Reply With Quote April 4th, 2005,11:37 AM #10 DrSlick View Profile View Forum Posts Registered User Join Date Apr 2005 Posts 1 Thanks go once again to Double Trouble, I had

The time now is 07:27 AM. Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders What's New? Glad to see that it was of help .. I have already tried (extensively) googling this problem, and checking in other forums, and I cannot find an answer, I am beginning to become desperate and, having recently had to recover

Book your tickets now and visit Synology. Click Yes to minimize Setup until you complete or cancel the other installation wizard(s). Navigate to HKEY_LOCAL_MACHINE\System\Setup"3. http://dekovsoft.com/cannot-run/cannot-run-two-device-installations-fix.html Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and

However it still doesnt plug and play, and i get the same hardwar message when i try and add it manually Argh!