Home > Cannot Start > Cannot Start Gdesklets

Cannot Start Gdesklets

what am I doing wrong? I'm on amd64, fresh install. This particular bug has already been reported and is a duplicate of bug 384550, so it is being marked as such. Here is what you do: Open up a browser and goto http://gdesklets.gnomedesktop.org/categories.php This is their Displays&Sensors page, here is where you can get your applets. weblink

http://www.christeredwards.com/test/Screenshot.pngHave you a) installed gdesklets-data, or b) dragged-and-dropped any desklets from the gdesklets site into the shell? Report a bug This report contains Public information Edit Everyone can see this information. Connected to daemon in 2739 milliseconds. perhaps you have a bad path or dependency in the x86_64 build farm. https://bugs.launchpad.net/bugs/780052

The log file might help you solving the problem. Having a problem logging in? Your system looks ok! Subscribing...

This is packed with lots of *very* old and non-working desklets. The click is to STOP the gdesklet moving. Scroll around through the different categories and find a few that you like. So thank you for that.

I have windows always maximised on the basis that if i am writing this i really cannot try launching another program unless i have preprogrammed anothre program to launch with a Is gdesklets only relevant to people with +17inch screens? derrick1985May 5th, 2005, 04:29 PMHere is a sample picture showing my desktop with gDesklets: bored2kMay 5th, 2005, 04:35 PMhttp://www.lynucs.org/?gdesklets < These will make anyone want them Flawless guide by the way. Getting timeout message and same old error log: Log messages of /home/jeff/.gdesklets/logs/gdesklets%3A0.0.log /usr/lib/gdesklets/main/__init__.py:118: GtkDeprecationWarning: gtk.threads_init is deprecated, use gtk.gdk.threads_init instead gtk.threads_init() ==========================================================[09/18/07-16:05:36]=== Could not import tiling module!

Chech out the wiki on http://gdesklets.gotdns.org/gDeskletsWiki/FrontPage __________________ Desktop CPU: AMD Phenom II(tm) X4 Processor 940 AM2+ - Memory: 8GB DDR2-RAM - GPU: Nvidia Geforce GTX 460 v2 - OS: Fedora 23 found - gtk ... End --------------------------------------------------------------------------------------------------------------------- The latest lines translate roughtly to: Unable to establish the connection to the daemon : expiration delay. In the Xcomposite support section see if Translucency is checked.

Is gdesklets only relevant to people with +17inch screens? I I've been checking launchpad and gdesklets.de every day. Thanks! :) OK...I have gdesklets installed fine. Joe Sapp (sappj) wrote on 2010-07-20: #106 At least 3 active gDesklets developers have commented on this bug during its lifetime, so you must mean Ubuntu developers.

It mentions some mismatch in python... http://dekovsoft.com/cannot-start/cannot-start-services-msc.html Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. any help would be appreciated, im a linux noob and really want to get this working:D thanks kickstartJuly 30th, 2007, 06:44 AMive been fiddling around with still no luck, anyone else Tried that 4 times with same results, from USB pen drive boot install and CD.

If you need to reset your password, click here. Blue Jacket Linux - Software 2 10-25-2005 03:34 AM gDesklets won't start simeandrews Mandriva 1 03-23-2005 05:50 PM gDesklets f1dave Debian 0 02-24-2005 06:41 AM gDesklets 0.30 crashes right after start Changed in gdesklets (Ubuntu): status: Confirmed → Fix Committed Launchpad Janitor (janitor) wrote on 2009-03-25: #96 This bug was fixed in the package gdesklets - 0.36-5ubuntu1 --------------- gdesklets (0.36-5ubuntu1) jaunty; urgency=low http://dekovsoft.com/cannot-start/cannot-start-because-office-is-already-in-use.html I can install it fine but when i go applications--> accessories --> gdesklets the shell will start but i get no file edit view or any options like that i just

bc90021 (f-launchpad-bc90021-net) wrote on 2010-05-01: #98 I am also seeing this problem on Lucid Lynx (10.04). Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc. To configre your desklet, right click and select Configure, enter in your options.

Marking Feisty as Won't Fix.

I've been using 8.04, 8.10 and 9.04 all 32bits on the same laptop with no problems since 2008, it all started when updating online to 9.10 32bits, a black and white One Search Engline 3 million Tech Posts, 15 Million Tech Replies Follow Us On Subscribe Email Submit 2016 © cornbio.com. Here's me starting the daemon (with no desklets defined): $ gdesklets ***MEMORY-WARNING***: [21699]: GSlice: g_thread_init() must be called before all other GLib functions; memory corruption due to late invocation of g_thread_init() Savvas Radevic (medigeek) wrote on 2009-03-13: #91 build_log.tar.gz Edit (31.7 KiB, application/x-tar) build log for the patch above Savvas Radevic (medigeek) wrote on 2009-03-13: #92 gdesklets_0.36-5ubuntu1.debdiff Edit (2.6 KiB, text/plain) A

I'm going to just clean the system out & try over (its only a two day old install anyway, not going to lose much) k, glad it works on atleast one Make your order before the prices go up. ************************************************************************************** Today I received my two watches. When you minimize your windows, you get a bunch of sensors so you can track things like the weather, ethernet up/down, processor load, etc. this content It was so annoying with all that broken stuff in gdesklets-data.

Anyone have any insight on this? XianMay 8th, 2005, 05:02 PMThis seems simple enough, but when I try to use installed desklets for monitoring disk, cpu, network, etc. Savvas Radevic (medigeek) wrote on 2009-03-13: #90 gdesklets_0.36-5build1ubuntu1.debdiff Edit (2.6 KiB, text/plain) Attached a debdiff patch, I've restricted the python version to 2.5 and fixed interpreters (using sed, in debian/rules). curran_kelleher (curran-kelleher) wrote on 2010-08-25: #109 Confirmed in 10.04. ~/.gdesklets/logs directory is empty.

sojourner (itsmealso2) wrote on 2007-10-04: Re: gdesklets does not start amd64 #29 64bit, I havent used 32bit since the athalon64 first came out several years ago. If you'd like to contribute content, let us know. Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... The computer just froze on the stripes screen and nothing else happened.

We would be more than happy to find someone to set up a PPA... Le fichier journal devrait vous aider Ă  rĂ©soudre ce problème. biheMay 12th, 2005, 09:39 PMperfect howto - thx pdk001May 16th, 2005, 04:35 AMi've finally successfully installed it on my machine thanks bunch for your tip arnieboyMay 29th, 2005, 10:07 PMI have Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc.

Edit Remove 8 This bug affects 1 person Affects Status Importance Assigned to Milestone gDesklets Edit Won't Fix Undecided gDesklets Core Team Edit Also affects project (?) Also affects distribution/package Nominate This goes for all the other Feisty bugs. I'm stayin' away from that from now on (now wont work on either machine). Getting and installing desklets Getting and installing desklets is probably the easiest part of this entire HOWTO.

XianJuly 5th, 2005, 11:45 PMany chance of a newbie guide on how to install 0.35.1 ? from utils import vfs File "/usr/lib/gdesklets/utils/ErrorFormatter.py", line 119, in _new_imp module = _old_imp(name, globs, locls, fromlist) File "/usr/lib/gdesklets/utils/vfs.py", line 120, in ? Password Linux - Software This forum is for Software issues. Go back to your gDesklets window and go File---Install Package.